Back to overview
Resolved

Disconnection Issue

Aug 7, 2026 at 8:16am UTC
Affected services
Shared Server #2

Resolved
Aug 7, 2026 at 8:16am UTC

A brief DB connection has been observed on Shared Hosting Server #2, which has been resolved now. Apps should be working fine now as we observe the status; however, if you are still facing issues, please do not hesitate to let us know.